TONMO Upgrade Coming Soon | The Octopus News Magazine Online
  • Thanks for visiting! TONMO is the world's greatest online cephalopod enthusiast community, with interactive content going back to May of 2000, and a biennial conference. If you'd like to join in on the fun, become a TONMO member -- it's easy and free. Follow us on Facebook and Twitter for more cephy goodness.

TONMO Upgrade Coming Soon

tonmo

Titanites
Staff member
Webmaster
Joined
May 30, 2000
Messages
9,286
Location
Pennsylvania
#1
Lots of bug fixes, but in particular, there are some new capabilities with the editor coming soon. Here's a vid from one of the software developers that highlights a few of the enhancements - I'll make the changes in a couple of days:

 

DWhatley

Certified Ceph Head For Life
Staff member
Moderator
Joined
Sep 4, 2006
Messages
20,007
Location
Gainesville, GA
#2
ck (was fck) editor is the one I use for my websites. It is the best I can find (by a long shot) for javascript editors but difficult for the lay person to use for formatting. If the HTML view is available, it is VERY slow if the text is more than a paragraph or two. I have not been able to disable the text highlighting feature that takes so much time (I need to see if a newer version is available for JOOMLA, perhaps it has improved the performance or fixed the turn off feature). The much older version I use on the OS Commerce sites is not as robust but easier for the lay person.
 

tonmo

Titanites
Staff member
Webmaster
Joined
May 30, 2000
Messages
9,286
Location
Pennsylvania
#3
OK, upgrade is complete! Here's what a table looks like:

[TABLE="class: grid, width: 450"]
[TR]
[TD]Question
[/TD]
[TD]Answer
[/TD]
[/TR]
[TR]
[TD]How do I create a table?
[/TD]
[TD]Make sure you click on the A/A icon in the upper right of the "Go Advanced" version of the reply interface. The the Table icons are active on the bottom row.
[/TD]
[/TR]
[TR]
[TD]Was a table really necessary to provide that instruction?
[/TD]
[TD]No, I was just demonstrating the Table function.
[/TD]
[/TR]
[/TABLE]
 

tonmo

Titanites
Staff member
Webmaster
Joined
May 30, 2000
Messages
9,286
Location
Pennsylvania
#4
Hi folks - using this thread to acknowledge that we recently had another forum update this week - and fellow staff member DWhatley has informed me of at least one issue, relating to attached images. There is a problem when clicking on attached images; an error is returned claiming "invalid forum specified; please contact the administrator". Well that's me! And I don't know what the problem is... yet :smile:

Will troubleshoot this weekend. Thanks for your patience!
 

Terri

Sepia elegans
Registered
Joined
Dec 20, 2009
Messages
961
#5
Hey Tony, D may have already told you this but (on my thread, don't know about the rest of the forum) everything enlarges except for the pics. that Kevin and D either cropped or changed and reposted. :hmm:
 

tonmo

Titanites
Staff member
Webmaster
Joined
May 30, 2000
Messages
9,286
Location
Pennsylvania
#6
Hmmm I'll have a look.

About cropping, I did run a process to refine all attached image thumbnails which may have resized them - but not crop.

Sent via Tapatalk on Android
 

DWhatley

Certified Ceph Head For Life
Staff member
Moderator
Joined
Sep 4, 2006
Messages
20,007
Location
Gainesville, GA
#7
This looks more like an issue of "not found". I wonder if being staff has to do with it. Let me do some checking to see if I can isolate anything obvious.
 

Members online

Monty Awards

TONMOCON IV: Terri
TONMOCON V: Jean
TONMOCON VI: Taollan
TONMOCON VII: ekocak

About the Monty Awards