TONMO Upgrade Coming Soon

Discussion in 'The Octopus' Den' started by tonmo, Jun 9, 2011.

  1. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,739
    Likes Received:
    516
    Location:
    Pennsylvania
    Lots of bug fixes, but in particular, there are some new capabilities with the editor coming soon. Here's a vid from one of the software developers that highlights a few of the enhancements - I'll make the changes in a couple of days:

     
  2. DWhatley

    DWhatley Cthulhu Staff Member Moderator

    Joined:
    Sep 4, 2006
    Messages:
    19,083
    Likes Received:
    1,131
    Location:
    Gainesville, GA USA
    ck (was fck) editor is the one I use for my websites. It is the best I can find (by a long shot) for javascript editors but difficult for the lay person to use for formatting. If the HTML view is available, it is VERY slow if the text is more than a paragraph or two. I have not been able to disable the text highlighting feature that takes so much time (I need to see if a newer version is available for JOOMLA, perhaps it has improved the performance or fixed the turn off feature). The much older version I use on the OS Commerce sites is not as robust but easier for the lay person.
     
  3. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,739
    Likes Received:
    516
    Location:
    Pennsylvania
    OK, upgrade is complete! Here's what a table looks like:

    Column 1
    0 [TR]
    1 [TD]Question
    2 [/B][/TD]
    3 [TD]Answer
    4 [/B][/TD]
    5 [/TR]
    6 [TR]
    7 [TD]How do I create a table?
    8 [/TD]
    9 [TD]Make sure you click on the A/A icon in the upper right of the "Go Advanced" version of the reply interface. The the Table icons are active on the bottom row.
    10 [/TD]
    11 [/TR]
    12 [TR]
    13 [TD]Was a table really necessary to provide that instruction?
    14 [/TD]
    15 [TD]No, I was just demonstrating the Table function.
    16 [/TD]
    17 [/TR]
     
  4. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,739
    Likes Received:
    516
    Location:
    Pennsylvania
    Hi folks - using this thread to acknowledge that we recently had another forum update this week - and fellow staff member DWhatley has informed me of at least one issue, relating to attached images. There is a problem when clicking on attached images; an error is returned claiming "invalid forum specified; please contact the administrator". Well that's me! And I don't know what the problem is... yet :smile:

    Will troubleshoot this weekend. Thanks for your patience!
     
  5. Terri

    Terri Sepia elegans Registered

    Joined:
    Dec 20, 2009
    Messages:
    960
    Likes Received:
    85
    Hey Tony, D may have already told you this but (on my thread, don't know about the rest of the forum) everything enlarges except for the pics. that Kevin and D either cropped or changed and reposted. :hmm:
     
  6. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,739
    Likes Received:
    516
    Location:
    Pennsylvania
    Hmmm I'll have a look.

    About cropping, I did run a process to refine all attached image thumbnails which may have resized them - but not crop.

    Sent via Tapatalk on Android
     
  7. DWhatley

    DWhatley Cthulhu Staff Member Moderator

    Joined:
    Sep 4, 2006
    Messages:
    19,083
    Likes Received:
    1,131
    Location:
    Gainesville, GA USA
    This looks more like an issue of "not found". I wonder if being staff has to do with it. Let me do some checking to see if I can isolate anything obvious.
     

Share This Page