TONMO.com Upgraded!

Discussion in 'The Octopus' Den' started by tonmo, Jun 19, 2010.

  1. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,736
    Likes Received:
    513
    Location:
    Pennsylvania
    We've updated TONMO.com to the latest version of forum software. The most significant change is deeper integration with Facebook - you can now "like" threads, articles, blogs, and replies - and/or post them to your FB page. Very cool. There are also numerous bug fixes.

    Speaking of bugs... a few new visual issues have been introduced. So, I've got some tidying up to do - you may see some poor formatting and some other minor strangeness... but I hope to clean things up by the end of this weekend.
     
  2. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,736
    Likes Received:
    513
    Location:
    Pennsylvania
    Testing FB integration... 8-)
     
  3. CaptFish

    CaptFish Colossal Squid Staff Member Moderator

    Joined:
    Jul 9, 2009
    Messages:
    2,832
    Likes Received:
    96
    Location:
    South Florida
    I'm trying to link my Facebook with TONMO and I seem to be having some trouble. I clicked the "Connect button" but it just bounces me to the TONMO home page. I also tried going under my setting and editing "My connection" but I had the same result.

    What'd I do wrong?
     
  4. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,736
    Likes Received:
    513
    Location:
    Pennsylvania
    Capt - you've done nothing wrong - I'll be troubleshooting this tomorrow... My test above also failed! But "like" seems to work, to some degree... stay tuned, thanks for patience... :neutral:
     
  5. CaptFish

    CaptFish Colossal Squid Staff Member Moderator

    Joined:
    Jul 9, 2009
    Messages:
    2,832
    Likes Received:
    96
    Location:
    South Florida
    Ohhhh, OK.:lol:
     
  6. CaptFish

    CaptFish Colossal Squid Staff Member Moderator

    Joined:
    Jul 9, 2009
    Messages:
    2,832
    Likes Received:
    96
    Location:
    South Florida
    It worked! I think it worked, I;m new to Facebook but I clicked i liked a thread, and it appeared on my Wall on Facebook.
     
  7. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,736
    Likes Received:
    513
    Location:
    Pennsylvania
    TONMO.com Upgraded!

    :smile: liking does work - just gotta fix cross-posting... Friend me on fb!
     
  8. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,736
    Likes Received:
    513
    Location:
    Pennsylvania
    OK, testing this again - TONMO.com / FB integration take 2...
     
  9. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,736
    Likes Received:
    513
    Location:
    Pennsylvania
    It works!
     
  10. CaptFish

    CaptFish Colossal Squid Staff Member Moderator

    Joined:
    Jul 9, 2009
    Messages:
    2,832
    Likes Received:
    96
    Location:
    South Florida
    OK I tied to link my accounts and it says :

    [​IMG]

    Do I need to change some info so it matches. at first i thought it was my emails, but I made them the same and it still does the same thing.
     
  11. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,736
    Likes Received:
    513
    Location:
    Pennsylvania
    TONMO.com Upgraded!

    Ok - thanks for reporting that - will have a look.
     
  12. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,736
    Likes Received:
    513
    Location:
    Pennsylvania
    Capt - question -- did you click the "Facebook Connect" button at the very top of TONMO.com? Shouldn't matter which page you clicked on it from... just curious if you had started there when trying to connect your account.
     
  13. CaptFish

    CaptFish Colossal Squid Staff Member Moderator

    Joined:
    Jul 9, 2009
    Messages:
    2,832
    Likes Received:
    96
    Location:
    South Florida
    I tried both.
     
  14. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,736
    Likes Received:
    513
    Location:
    Pennsylvania
    Can you give it another shot? I think it should work at this point... but let me know... thanks!
     
  15. CaptFish

    CaptFish Colossal Squid Staff Member Moderator

    Joined:
    Jul 9, 2009
    Messages:
    2,832
    Likes Received:
    96
    Location:
    South Florida
    Hmm, same thing:

     
  16. DWhatley

    DWhatley Cthulhu Staff Member Moderator

    Joined:
    Sep 4, 2006
    Messages:
    19,078
    Likes Received:
    1,123
    Location:
    Gainesville, GA USA
    Staff page properly translating HTML for both logged-in and logged off.
     
  17. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,736
    Likes Received:
    513
    Location:
    Pennsylvania
    Hmm... your "Facebook Connected" status in the TONMO.com system reads "no" (but all other users I looked at who had signed up for FB Connect are "yes"). I am thinking it could be something in your FB settings.

    Try going to FB and navigate to Account > Application Settings.

    Then click "Edit Settings" next to the "TONMO.com Connect" app. You'll see a tab for "Additional Permissions" - make sure "Publish Content to my Wall" is checked.

    Does that change anything?
     
  18. CaptFish

    CaptFish Colossal Squid Staff Member Moderator

    Joined:
    Jul 9, 2009
    Messages:
    2,832
    Likes Received:
    96
    Location:
    South Florida
    :cry: no luck, the boxes were already checked, oh well.
     
  19. tonmo

    tonmo Titanites Staff Member Webmaster Moderator

    Joined:
    May 30, 2000
    Messages:
    8,736
    Likes Received:
    513
    Location:
    Pennsylvania
    OK, last try from me for tonight... At your convenience (no rush for any of this - I appreciate you helping to troubleshoot!), try removing TONMO.com Connect from your FB Application Settings list (click the X do remove). Then come back to TONMO.com and try the FB Connect button again, and let me know. Thanks!
     
  20. CaptFish

    CaptFish Colossal Squid Staff Member Moderator

    Joined:
    Jul 9, 2009
    Messages:
    2,832
    Likes Received:
    96
    Location:
    South Florida
    tried it, but I had the same result. [​IMG]


    it seems to be some anomaly with my account. [​IMG]
     

Share This Page