[RESOLVED]: Server problems

tonmo

Titanites
Staff member
Webmaster
Joined
May 30, 2000
Messages
9,670
Reaction score
832
Location
Pennsylvania
Hello all,

Just want to drop a note to say that our servers are having some problems over the past couple of days that you may have noticed. Things now seem to be a bit more stable -- however -- there is a problem with email -- this means, that when you post a note, sometimes you might get a response saying:

Code:
Ran into problems sending Mail. Response: 550 Verification failed for
Don't worry -- your note DID get posted. However, people who have the thread marked as "one to watch" by getting email notices when a reply is posted will probably not get those emails.

Sorry for the inconvenience, work is being done to resolve.
 

tonmo

Titanites
Staff member
Webmaster
Joined
May 30, 2000
Messages
9,670
Reaction score
832
Location
Pennsylvania
Things have further stabilized a bit... sorry for the inconvenience... there may be some intermittent slowness still yet to happen, but it would seem we're on the road to recovery. :)
 

nanoteuthis

Larger Pacific Striped Octopus
Supporter
Joined
Nov 20, 2002
Messages
1,073
Reaction score
23
Hiya Tony --

Unfortunately, I'm still having the posting problem. About 75% of the time, when I post to the Message Board I get a "Website Not Responding" error message, and if I want to see my post I have to close the window and go to the TONMO homepage again. It also occasionally happens when I try to access one of the threads from the Forum Menu.

Is anyone else still having this problem?

Just curious,
Tani
 

Steve O'Shea

TONMO Supporter
Supporter
Joined
Nov 19, 2002
Messages
4,671
Reaction score
27
It just takes me forever to log on to the site, 15 mins sometimes, after numerous attempts and 'critcal error' messages.

Am I glad that 'patience' is my middle name 8)
 

The Moog

O. bimaculoides
Registered
Joined
May 14, 2003
Messages
71
Reaction score
0
Me too, it has been v slow to load and kept getting "site couldn't be found" messages.

Then it gives me an excuse to play Atlantis Underwater tycoon where my underwater city is surrounded by octopus and whales, and I keep going bankrupt.
 

nanoteuthis

Larger Pacific Striped Octopus
Supporter
Joined
Nov 20, 2002
Messages
1,073
Reaction score
23
The Moog said:
Me too, it has been v slow to load and kept getting "site couldn't be found" messages.

Then it gives me an excuse to play Atlantis Underwater tycoon where my underwater city is surrounded by octopus and whales, and I keep going bankrupt.
Is Atlantis Underwater Tycoon online, or do you have to buy the game? If it's online (and free), let me know 'cause it sounds like fun. (Even though I always lose at Monopoly!)

PS: Next time you come to the US, you've gotta visit NYC! We can hang out at AMNH and the Aquarium, and best of all have lots of Nathan's Famous Hot Dogs and the world's greatest french fries (what you'd call "chips") in Coney Island.

TD
Brooklyn, Noo Yawk
Center of the Solar System
 

tonmo

Titanites
Staff member
Webmaster
Joined
May 30, 2000
Messages
9,670
Reaction score
832
Location
Pennsylvania
At current the site is running pretty well for me.

Our hosting provider has identified a problem or two with the setup. I have been assured they are very on top of the situation. I appreciate your reports, and am confident the issue will be resolved soon. I'm sorry for the recent frustrations, I've been pretty fed up myself, but it would seem we're on the road to recovery.

You know, there's no worse time in a community than when members have to discuss the poor performace of the Website. It almost happens indefinitely, but I've prided TONMO.com in being one that is relatively stable. I hope this problem will be resolved asap so that this thread will die a slow and painful death, and this will all become a distant memory quite soon. Thanks for hanging in.

Sincerely,

-- tonmo
 

tonmo

Titanites
Staff member
Webmaster
Joined
May 30, 2000
Messages
9,670
Reaction score
832
Location
Pennsylvania
tonmo said:
You know, there's no worse time in a community than when members have to discuss the poor performace of the Website
Er uhm ah, I just re-read my post here and realize that what I said there may be taken the wrong way -- that is, I'm not complaining that members are voicing concern -- much the opposite, I am humbly admitting that we're having some unfortunate problems and I am apologizing that "it has come to this". :) Kinda sounds like I'm chastising people in this thread for posting their observations, and that's definitely not my intent! Definitely let me know whenever you have problems with the site... Here, via PM or email or otherwise!

See, that'll teach me to post after enjoying some Chilean / Argentinian wine.

:wine: :bonk:

Good news is that according to the most recent reports, some of the problematic software that was on our servers has been removed, and it seems performance has been much better since. Please let me know if you're still experiencing any more problems! Otherwise, I do hope this thread dies its aforementioned slow and painful death.
 

corw314

Colossal Squid
Staff member
Moderator
Joined
Nov 20, 2002
Messages
3,749
Reaction score
58
Atlantis Underwater tycoon
What is this game?????

Also ditto on the problems but thought it was just a busy day!!!!

Argentinian Wine huh???? Interesting.....

Carol
 

tonmo

Titanites
Staff member
Webmaster
Joined
May 30, 2000
Messages
9,670
Reaction score
832
Location
Pennsylvania
Ok, here's the latest update... apparently there is concern that there is a problem with the hard drive on the server... :goofysca: They will be looking into this tomorrow. Fingers crossed for resolution.

Luckily I did a backup of the Message Board a couple of days ago... :roll:
 

Similar threads




Forum statistics

Threads
19,654
Messages
203,356
Members
8,704
Latest member
Atrix

Monty Awards

TONMOCON IV (2011): Terri
TONMOCON V (2013): Jean
TONMOCON VI (2015): Taollan
TONMOCON VII (2018): ekocak

About the Monty Awards
Top