Forum Upgrade in 3...2...1...

tonmo

Titanites
Staff member
Webmaster
Moderator
#2
Wow, the forum seems to have been updated without major disaster! That's astounding!

I'll be doing some configurations along the way, but please post any problems or questions here. Thanks-

Tony
 

tonmo

Titanites
Staff member
Webmaster
Moderator
#3
You'll notice some nice little enhancements here and there with this new upgrade -- nothing too significant, but it does set the stage for more enhancements going forward (i.e., the resurrection of the Tank Owner Database).

One of the most noticeable changes right now may be the fact that we now base unread messages on messages that you actually clicked on and read, as opposed to it being cookie-based. This is a bit more server-intensive, but I think we can handle it. After 10 days, if you haven't read a note the assumption will be that you don't want to read it, and it will fall into the read bucket.
 

monty

Colossal Squid
Staff member
Supporter
#8
sorseress said:
I can't make them work either.
I just put :boohoo: in another post... it seems to work ok for me. :grin:

it does seem to think a lot of threads I've read "have unread posts" however. Otherwise, it looks great!
 

tonmo

Titanites
Staff member
Webmaster
Moderator
#10
Hmm... maybe only Webmasters and Supporters can use smilies... :heee:

:neutral: I'm on it...
 

tonmo

Titanites
Staff member
Webmaster
Moderator
#11
:nautiloi:

Appreciate any help troubleshooting here. If you click on "Go Advanced" or the "Post Reply" button when viewing a thread, you should navigate to the post creation page. You should see a drop-down menu which offers all smilies in a list. (it's between the A and paperclip icons on the top row of editing tools).

If you don't see that, or you can't click it -- let me know -- what's happening? You click and there's no response? What browser are you using? (IE or FireFox)?

Thanks-
 

monty

Colossal Squid
Staff member
Supporter
#12
tonmo said:
:nautiloi:

Appreciate any help troubleshooting here. If you click on "Go Advanced" or the "Post Reply" button when viewing a thread, you should navigate to the post creation page. You should see a drop-down menu which offers all smilies in a list. (it's between the A and paperclip icons on the top row of editing tools).

If you don't see that, or you can't click it -- let me know -- what's happening? You click and there's no response? What browser are you using? (IE or FireFox)?

Thanks-
In firefox on linux, I see the pull-down menu, and I can both insert via that and also just type :cthulhu: (colon-cthulhu-colon) and both seem to work...:twocents:
 

tonmo

Titanites
Staff member
Webmaster
Moderator
#14
corw314 said:
Hmmmm.... seems to be a little slow. Do we now have spell check? I see we do!!! Not bad Tony!!! So far so good! :wink:
Slow? Really? Hmm...

Ooh, spell check, I didn't notice that.

Wow, I just purposefully spelled "notice" as "notic", and tried it -- it requires a download, but once installed it's pretty snazzy.
 

monty

Colossal Squid
Staff member
Supporter
#15
tonmo said:
Slow? Really? Hmm...

Ooh, spell check, I didn't notice that.

Wow, I just purposefully spelled "notice" as "notic", and tried it -- it requires a download, but once installed it's pretty snazzy.
how do you check for missspelllings? I didn't notice anything different in "preview post"-- do I have to submit this to catch my above error?

(edit: no, it let missspelllings go through...)
 

monty

Colossal Squid
Staff member
Supporter
#16
smilies

I noticed there is now a "disable smilies in text" checkbox below the edit window; maybe it's accidentally activated for the smiley-impaired?
 

Cephkid

Sepia elegans
Supporter
#18
I am not able to open the smilies "drop-down".
 

tonmo

Titanites
Staff member
Webmaster
Moderator
#19
ok, i've re-added the right-column smilies list which is available when you "go advanced" (as before). does that help?
 

Members online

No members online now.