• TONMOCON VII Announced | MBL at Woods Hole | Apr 6-8, 2018
  • Thanks for visiting! TONMO is the world's greatest online cephalopod enthusiast community, with interactive content going back to May of 2000, and a biennial conference. If you'd like to join in on the fun, become a TONMO member -- it's easy and free. You can follow us on Facebook and Twitter for more cephy goodness.


Baby cuttles caught hatching on camera!

B_Thompson

Pygmy Octopus
Registered
Joined
May 3, 2010
Messages
12
#1
As some of you know, i recently got ahold of 3 cuttle eggs, and one of them was sadly unfertalized and "aborted" itself:( But the good news is that the other 2 eggs have recently hatched, and i was lucky enough to spot the cuttles breaking their way out of their eggs!!! The first 3 minutes or so is the 1st on breaking aout, then fast forward to around.....5minutes, 30 secs to see the 2nd one start to break out! I believe this is super rare footage! check it out:P
(Shot with my new HD camcorder)
Link:
EDIT: Link removed by tonmo -- not working
 

DWhatley

Cthulhu
Staff member
Moderator
Joined
Sep 4, 2006
Messages
19,890
Location
Gainesville, GA
#2
The metacafe site seems to have issues. It says my Adobe Flash Player is out of date but the link it shows is invalid. I updated my flash player without the link and it still gave the version out of date message. I tried opening the link in a new version of IE and it locked up IE as if it had a modal dialog open but no dialog existed and I had to manually close all copies of IE from the monitor.
 

B_Thompson

Pygmy Octopus
Registered
Joined
May 3, 2010
Messages
12
#3
I have no clue what's going on with it, I've emailed it to a few friends and family members and they're all getting it just fine, have no clue:( Maybe restart your computer? Anyways, i hope everyone who got to watch it was as thrilled as i am about my miraculous cuttle births!
 

rryyddeerr

Vampyroteuthis
Registered
Joined
Mar 13, 2010
Messages
263
Location
Northern NJ
#4
dwhatley;157247 said:
The metacafe site seems to have issues. It says my Adobe Flash Player is out of date but the link it shows is invalid. I updated my flash player without the link and it still gave the version out of date message. I tried opening the link in a new version of IE and it locked up IE as if it had a modal dialog open but no dialog existed and I had to manually close all copies of IE from the monitor.
X2
 

CaptFish

Colossal Squid
Staff member
Moderator
Joined
Jul 9, 2009
Messages
2,833
Location
South Florida
#5
x3
 

SabrinaR

Larger Pacific Striped Octopus
Registered
Joined
Oct 2, 2009
Messages
1,462
#6
Can you upload it to photobucket? cause... x4
 

B_Thompson

Pygmy Octopus
Registered
Joined
May 3, 2010
Messages
12
#10
I have no clue what's going on, it's saying the video file is corrupted, and it won't let me download it to youtube, i hope to god my footage isn't lost! and Thales, when might i hear back on those dates you'll be in oklahoma for?
 

DWhatley

Cthulhu
Staff member
Moderator
Joined
Sep 4, 2006
Messages
19,890
Location
Gainesville, GA
#12
Me TOOO! You might try again with YouTube (not crazy about Vimeo). I have had corrupt files when my lovely cable puts static on the line (there is a box that fills with water when it rains and I appears the last fix didn't). Can you view it directly on your computer?
 

CaptFish

Colossal Squid
Staff member
Moderator
Joined
Jul 9, 2009
Messages
2,833
Location
South Florida
#13
It might still be in Mpeg4 fornat in which case I think you have to convert it to a .wmv, or .mov Widows movie maker can convert it.
 

snowmaker

Vampyroteuthis
Registered
Joined
Dec 22, 2009
Messages
296
#15
My AVG says the Adobe Flash player update the link takes me to is corrupt. Virus threat detected is:
Trojan Horse SHeur3.AEET
 

AutumnSea

Larval Mass
Registered
Joined
Jun 18, 2009
Messages
4
#16
It seems the link to the Adobe "site" is a ghost... it's trying to download a virus, it's in this thread:

http: //godfatherclub.janicek.com/wp-images/smilies/mad/adobe/products/flashplayer/install_flash_player.exe

PLEASE don't load it, it's dangerous for both the computer and user! At least that's what my Norton tells me...

:yuck:
 

tonmo

Titanites
Staff member
Webmaster
Joined
May 30, 2000
Messages
9,184
Location
Pennsylvania
#17
I've removed the link from the seed post. B_Thompson, if you want to try to send me the file I'll see what I can do to get it on TONMO.com. If it is email-able, send to email@tonmo.com.
 

Members online